目录

修复 Archlinux 上出现的 GPGME Error


Delete old sync files

1
sudo rm /var/lib/pacman/sync/*

Re init pacman-key

1
sudo pacman-key --init

Populate key

1
sudo pacman-key --populate

Re sync

1
sudo pacman -Syyy

Now you can update successfully!